«

»

Wrz 05

Wydrukuj to Wpis

Konfiguracja routingu EIGRP na routerach CISCO

EIGRP – jest protokołem trasowania wymyślonym przez firmę CISCO w 1994 roku. Jest następcą protokołu IGRP.
Routery korzystające z protokołu posiadają jedynie wiedzę na temat sąsiadów, aktualizują dane na temat topologii tylko podczas zachodzących zmian, co znacznie zmniejsza obciążenie. Jest chętnie wykorzystywany ze względu na wydajność i łatwą konfigurację.
Routery wykorzystujące ten protokół przechowują dane na temat topologii sieci oraz trasach w łatwo dostępnej pamięci RAM.
Trasy zapisywane są za pomocą trzech tablic:

  • tablica sąsiadów,
  • tablica topologii,
  • tablica routingu.

Konfigurowanie protokołu EIGRP na routerach CISCO

Protokół ten wdrożymy w poniższej topologii.

TOPOLOGIA SIECI

Zaczniemy od Router0

Continue with configuration dialog? [yes/no]: no
Router>en
Router#conf t
Router(config)#router eigrp 100

W ten sposób dostaliśmy się do opcji konfiguracyjnych protokołu EIGRP na routerze numer 1. Liczba 100 oznacza numer systemu autonomicznego.
Teraz dodajemy sieci przyległe do Router0.


Router(config-router)#network 192.168.4.0
Router(config-router)#network 84.37.192.0

Następnie przechodzimy do konfiguracji interface’ów

Router(config)#interface se 0/1/0
Router(config-if)#ip address 84.37.192.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.4.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router1:

Continue with configuration dialog? [yes/no]: no
Router>en
Router#conf t
Router(config)#router eigrp 100

Wybieramy ten sam numer systemu autonomicznego.

Router(config-router)#network 84.37.192.0
Router(config-router)#network 84.37.192.4


Router(config)#interface se 0/1/0
Router(config-if)#ip address 84.37.192.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface se 0/0/0
Router(config-if)#ip address 84.37.192.5 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit

Router2:
Continue with configuration dialog? [yes/no]: no
Router>en
Router#conf t
Router(config)#router eigrp 100


Router(config-router)#network 192.168.2.0
Router(config-router)#network 84.37.192.4


Router(config)#interface se 0/0/0
Router(config-if)#ip address 84.37.192.6 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit


Przechodzimy do konfiguracji komputerów
PC0

konfiguracja PC0

PC1
konfiguracja PC1


Więcej możemy przeczytać na oficjalnej strony firmy CISCO- [LINK]

Permalink do tego artykułu: https://geek.net.pl/poradniki/konfiguracja-routingu-eigrp-routerach-cisco/

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Możesz użyć tych znaczników i atrybutów HTMLa: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>